Drop Down Menu

Drop Down MenusCSS Drop Down MenuPure CSS Dropdown Menu

Videos turning red in timeline Sony Vegas Pro 9 problem.






Aimed at beginners like me who still are learning the basics of this wonderful tool!

This at first may seem like an insignificant problem. But it could be a huge one when you render, especially on older machines. Thing is when you render and (for some unknown reason) clips have turned red they won't be processed. Meaning it will remain blank. Now I have read that this issue does not occur on newer versions. (I can confirm this. I never once encountered this problem since I have been using Sony Vegas Pro 12. As of 19-09-2016 this is still the case. So if possible get the newer versions and save yourself a lot of hassle.) But for the few that do here is a simple trick. 

Trick / Solution:
Copy the clip that is red with right click mouse button and paste it underneath. You will see that the copied clip is normal again (note: this is the clip after you edited and such, so this will save you time to find and use the original and edit again). Then simply replace the red video with the copy and you are back in business.

If for some reason above does not work then try out the solution given in this video from Mafia905.






2 comments:

Anonymous said...

Didn't work for me. The copy always stays red. How can I fix this?

Michael Chrichton said...

Unfortunately, if that does not work then you will have to restart Sony Vegas Pro and load a previous save before it went red. Currently I am using Sony Vegas Pro 12 on a higher end laptop and I haven't had to deal with this issue any more. And I guess this is because of the memory and processor.

Featured

Trailers

Newsletter

SUBSCRIBE TO OUR NEWSLETTER

Join us for free and get valuable content delivered right through your inbox.



Contact

Reviews Netflix Originals

Archive


Google+ Followers

FOLLOW US